User Forum
Xequte User Forums
Profile    Active Topics    Forum FAQ    Search this forumSearch
Forum membership is Free!  Click Join to sign-up
Username:
Password:
Save Password
Forgot your Password?

     
Forum Tips
» This forum is for users to discuss their software problems and suggestions for improvement.  Remember that only a tiny percentage of our users experience such problems (To be precise less than 0.7% have ever posted on this forum)
» Include your software version number (as displayed in the About Box)
» Check the FAQ before posting as most common questions have already been answered
» You don't need to also e-mail us separately as our support team will respond to all questions on this forum
 
 All Forums
 Xequte User Forums
 MailList King
 some subscribers receiving in Chinese letters
 New Topic  Reply to Topic
 Printer Friendly
Next Page
Author Previous Topic Topic Next Topic
Page: of 2

ellenfinkl

USA
41 Posts

Posted - Apr 02 2009 :  08:20:05  Show Profile  Reply
3 people (one of them twice) have e-mailed me that they received the newsletter in Chinese (or some Oriental language) characters! No one else has had this problem, as far as I know.

Here's part of it. What could cause this?
Ellen

------

Can't read this!
Lisa



--------------------------------------------------------------------------------
From: Ellen Finkelstein [mailto:ellenf@lisco.com]
Sent: Thursday, March 27, 2008 7:19 PM
To: EllenFinkelstein.com Mailing List
Subject: PowerPoint Tips Newsletter: (03/08 issue)


#18492;#19796;#15948;#18492;#16709;#15940;#2573;#19772;#21573;#8257;
#29800;#28788;#25901;#30065;#30313;#17213;#28271;#25972;#29806;#21549
;#28793;#8293;#28515;#29806;#28261;#15732;#29730;#30821;#12148;#29800;#27757;#8251;#26723;#29281;#25971;#15732;#28277;#25449;#25711;#8805;
#3390;#15370;#17741;#16724;#25376;#28271;#25972;#29806;#8765;#21325;#21576;#19533;#13856;#12334;#11824;#12342;#12336;#12590;#13878;#14384;
#24942;#25965;#18237;#20037;#21061;#21569;#21071;#15422;#18479;#16709;#15940;#2573;#16956;#17487;#15961;#2573;#17468;#22089;#24864;#26988
;#28263;#25405;#28261;#25972;#15986;#16700;#26656;#25970;#15718;#2665
8;#29812;#14960;#12079;#30583;#11895;#27749;#25964;#26222;#28265;#259
63;#29548;#25972;#28265;#25390;#28015;#15906;#18748;#18253;#3360;#294
50;#25458;#8765;#29800;#28788;#12090;#30511;

darran

USA
4 Posts

Posted - Apr 02 2009 :  13:48:33  Show Profile  Reply
Hi there. I'm having the same problem. 3 people from my list of about 450 recipients are reporting garbled messages with chinese, korean, and random other characters.

I tried posting a sample, but these characters aren't supported in the forum. They came out as: "#18492;#19796;#15948;#18492;#16709..."

This started very recently and there have been no configuration changes to the computer MLK is installed on, nor our mail server (exchange).

Only 3 have reported the garbled messages, but I am worried that more are receiving them and that I am trying my client's patience.

Thanks in advance for any help!
Darran
Go to Top of Page

xequte

7504 Posts

Posted - Apr 03 2009 :  14:33:58  Show Profile  Reply
Hi Ellen and Darren

The problem appears to be related to an issue in Exchange 2007 when the MIME encoding is not explicity specified:

http://support.microsoft.com/kb/941851/

Note, that this is the Exchange server of the recipients (You should ask them to install the latest Service Pack Rollup).

You can also prevent it occuring at your end by explicitly specifying a charcter encoding, which for English speakers is "Western European (Windows)"


For v7.12 we have added an option "Automatic" encoding to ensure that the encoding is always explicity stated.

To enable this:

On the Message Sending Toolbar, click the Edit button then choose "Automatic".

Note: If MLK is set to send via your email software the option is not available (as the email software will handle the encoding).



Nigel
Xequte Software
www.xequte.com
nigel@xequte.com
Go to Top of Page

Douggg

USA
211 Posts

Posted - Apr 22 2009 :  23:02:07  Show Profile  Reply
I just run into this problem today. The easy fix is to send using plain text.
Question: Is there a way of making plain text the defualt?

Eventhough SP1 was installed on Exchange 2007 it is still happening.

Douggg
Go to Top of Page

xequte

7504 Posts

Posted - Apr 23 2009 :  03:52:08  Show Profile  Reply
Hi Doug

MLK will default to whatever format you last used.

Specifying the character encoding is also a suitable solution.



Nigel
Xequte Software
www.xequte.com
nigel@xequte.com
Go to Top of Page

Douggg

USA
211 Posts

Posted - Apr 24 2009 :  07:07:21  Show Profile  Reply
Nigel,

I found the setting. It is set for Default. I'm in the US sending only to US recipients. Should I switch it to US-ASCII or Unicode (UTF-8). I'm thinking UTF-8? But what would you suggest?

Douggg
Go to Top of Page

xequte

7504 Posts

Posted - Apr 24 2009 :  21:54:56  Show Profile  Reply
Hi

Recommended in the English speaking world is:

Western European (Windows)

Nigel
Xequte Software
www.xequte.com
nigel@xequte.com
Go to Top of Page

ellenfinkl

USA
41 Posts

Posted - Apr 25 2009 :  08:53:27  Show Profile  Reply
On the other hand, while I'm writing only in English, I'm sending to recipients all around the world. Would I choose something different?

Ellen
Go to Top of Page

xequte

7504 Posts

Posted - Apr 28 2009 :  14:06:32  Show Profile  Reply
Hi Douggg

You can use UTF-8 to cover the use of Unicode encoding, but realistically in the English speaking world we only use a very limited set of characters and our character set is "Western European (Windows)"

Note also that when you load an HTML file, MLK will automatically use the encoding specified in the file. So if you create your messages in an HTML Editor then MLK will use whatever is the default encoding for that app (after loading the file, review the checked option under View>Encoding).



Nigel
Xequte Software
www.xequte.com
nigel@xequte.com
Go to Top of Page

electricwind

USA
115 Posts

Posted - Jun 09 2009 :  12:59:17  Show Profile  Reply
I'm having this problem, too, although I had attributed it to clients' ISP errors, since it seemed intermittent. Now, I'm realizing it's MLK, so now I am on this thread.

All autoresponders report "default" as the character set, although there is no way I can find to edit what the "default" is. I noticed there is no option to set the character set in plain text messages.

I did notice that this started happening suddenly, as if something had changed somewhere else, because I made no changes to my mailing systems or protocols.

I've been using MLK Ver. 6.28 without a problem for a couple of years now. So, this seems like a program response to new conditions among servers, maybe?

I noticed that not everyone receives their messages in "chinese," so I suspect that MLK is somehow sending messages without some sort of new requirement on some POP3 servers. Maybe Exchange upgrades??

Boyd
Oregon
Go to Top of Page

xequte

7504 Posts

Posted - Jun 09 2009 :  21:19:44  Show Profile  Reply
Hi Boyd

The issue is caused by Exchange servers at the recipients end. I.e. affected users will see odd characters if they are using Microsoft Exchange without the latest hot fix and you have not explicitly set the character set.

This issue only occurs with HTML messages, so should not be seeing the issue with plain text messages.

The fix is to explicitly set the character set of your outgoing messages (if they are HTML), including your automated ones.



Nigel
Xequte Software
www.xequte.com
nigel@xequte.com
Go to Top of Page

stoutFound

19 Posts

Posted - Oct 21 2009 :  12:42:21  Show Profile  Reply
I have version 6.28. I tried what you said but it didn't work. After I've selected the "Western European (Windows)", I went back into the pencil and pad icon and look at it again and there is no check mark next to the "Western European (Windows)" option. Any suggestion?
Go to Top of Page

xequte

7504 Posts

Posted - Oct 22 2009 :  01:23:19  Show Profile  Reply
Hi

What is the source of your message, e.g. did you load it from an HTML file?



Nigel
Xequte Software
www.xequte.com
nigel@xequte.com
Go to Top of Page

stoutFound

19 Posts

Posted - Oct 22 2009 :  05:30:38  Show Profile  Reply
I believed so. I am able to check the US ASCII though but not the one you've suggested above.
Go to Top of Page

xequte

7504 Posts

Posted - Oct 22 2009 :  14:18:02  Show Profile  Reply
Hi

V6 won't change the encoding that is used in a loaded HTML file. Try modifying the character set in the HTML file and reloading it.

Otherwise you might want to upgrade to the latest version:

www.xequte.com/maillistking/upgrade.html


Nigel
Xequte Software
www.xequte.com
nigel@xequte.com
Go to Top of Page

yvonner

Malaysia
49 Posts

Posted - Oct 22 2009 :  21:30:20  Show Profile  Reply
Current Version: 7.32R

I had this problem last year and upgraded to V7. After a hardware failure last week, I have re-installed 7.32R and the "funny" character problem came back. I had forgotten that encoding has to be "Automatic". But I can't make it stick - each time I send a message, I have to change "Default" to "Automatic". Before the hardware crash I was not doing this. I can't find an option to do this - either in "Options" or the hidden options file. How to get "Automatic" to be the default?

Thanks.

Yvonne
Go to Top of Page

stoutFound

19 Posts

Posted - Oct 23 2009 :  05:36:59  Show Profile  Reply
What do you mean by "Try modifying the character set in the HTML file"? We copy and paste from ether MS Word or from Outlook email.
Go to Top of Page

xequte

7504 Posts

Posted - Oct 26 2009 :  13:13:15  Show Profile  Reply
Hi Yvonne and StoutFound,

When you first open the "Send Message" window, is there any existing content in it, e.g. stationery and/or a signature?

If you are using a stationery file, please email it to me.



Nigel
Xequte Software
www.xequte.com
nigel@xequte.com
Go to Top of Page

stoutFound

19 Posts

Posted - Oct 26 2009 :  13:18:56  Show Profile  Reply
There is nothing in the content when first open. However, later on we did load in the stationary.

Where do I email the stationary?
Go to Top of Page

xequte

7504 Posts

Posted - Oct 26 2009 :  13:24:09  Show Profile  Reply
Hi

Can you confirm whether the encoding sticks prior to your loading the stationery?

You can email the stationery to nigel@xequte.com

Nigel
Xequte Software
www.xequte.com
nigel@xequte.com
Go to Top of Page

yvonner

Malaysia
49 Posts

Posted - Oct 26 2009 :  17:57:16  Show Profile  Reply
Hi,

I don't use stationery. I create html from a database script and paste it in. Before I've done the pasting (i.e. blank message window), encoding is set to "default" - afterwards the same thing. Don't know if this is relevant, but the installation before the hardware crash where the setting stuck was an upgrade from V6. Now it's a clean install for V7.32r.

Thanks,

Yvonne
Go to Top of Page
Page: of 2 Previous Topic Topic Next Topic  
Next Page
 New Topic  Reply to Topic
 Printer Friendly
Jump To: