User Forum
Xequte User Forums
Profile    Active Topics    Forum FAQ    Search this forumSearch
Forum membership is Free!  Click Join to sign-up
Save Password
Forgot your Password?

Forum Tips
» This forum is for users to discuss their software problems and suggestions for improvement.  Remember that only a tiny percentage of our users experience such problems (To be precise less than 0.7% have ever posted on this forum)
» Include your software version number (as displayed in the About Box)
» Check the FAQ before posting as most common questions have already been answered
» You don't need to also e-mail us separately as our support team will respond to all questions on this forum
 All Forums
 Xequte User Forums
 MailList King
 Date issue with Windows 7
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  


7504 Posts

Posted - Mar 18 2010 :  20:53:23  Show Profile  Reply
If you are using MLK under Windows 7 you might encounter an issue where dates display in US format (e.g. 12/25/2010).

This is an issue with some Windows 7 systems not storing the regional settings correctly.


1. On the Start menu click "Control Panel"
2. Click "Region and Language"
3. Change the Format option to something else, e.g. "Greenlandic (Greenland)"
4. Click Apply
5. Change the format back to your own
6. Click OK

Xequte Software
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To: